Jump to content


SRB textures

srb texture waving

  • Please log in to reply
30 replies to this topic

#26 ljmagyar

ljmagyar

    Senior Member

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 138 posts
  • Gender:Male
  • Location:Indiana, USA

Posted 13 May 2021 - 06:29 AM

View PostTvO, on 13 May 2021 - 05:36 AM, said:

Wehey, nice :cool: .

If I may ask, what project are you working on?

you may ask... doesn't mean i need to tell you! LOL

Nelson Ledges in NE Ohio USA.  Its a 1.8 mile, mostly flat club road course

So far my cries for texture help amongst my group of LoPeN racers has gone unheeded... I can make textures, but i am not GOOD at it

Edited by ljmagyar, 13 May 2021 - 06:33 AM.


#27 TvO

TvO

    Honored Member

  • Member
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 2,381 posts
  • Gender:Not Telling

Posted 13 May 2021 - 07:59 AM

Maybe I can help... I used to make car textures :) . And make the Peraltada building at the Mexico track.

Tommie

#28 ljmagyar

ljmagyar

    Senior Member

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 138 posts
  • Gender:Male
  • Location:Indiana, USA

Posted 13 May 2021 - 11:28 AM

that would be great!

#29 ljmagyar

ljmagyar

    Senior Member

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 138 posts
  • Gender:Male
  • Location:Indiana, USA

Posted 15 August 2021 - 05:56 PM

Next step in my SRB saga...  I've got an outfield object that is VERY much a part of the view in the car.  I'm  making some SRB utility poles and house.  The attached shows what the textures look like as MIPs (as BMPs before conversion) and what they look like as SRBs in the 3DO.

Why are they such goofy colors?

How do I correct it? - I see there are RGB & Alpha in the dialog when adding the SRB, but wouldnt know where to start to correct the colors!

Attached File  Image3.jpg   121.21K   14 downloads

#30 ginetto

ginetto

    Master Tracker

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 11,913 posts
  • Gender:Male
  • Location:Lombardia ITALIA

Posted 16 August 2021 - 07:00 AM

That is just a bug in 3dsimEd; I don't pay attention to that anymore, in GPL it looks normal :).
When the texture is type 7 it always does that; sometimes also with the more usual formats, maybe when is bigger that a certain pixel size; I'm not sure though. :unsure:

Done these tracks and working on others.


#31 ljmagyar

ljmagyar

    Senior Member

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 138 posts
  • Gender:Male
  • Location:Indiana, USA

Posted 16 August 2021 - 03:57 PM

View Postginetto, on 16 August 2021 - 07:00 AM, said:

That is just a bug in 3dsimEd; I don't pay attention to that anymore, in GPL it looks normal :).
When the texture is type 7 it always does that; sometimes also with the more usual formats, maybe when is bigger that a certain pixel size; I'm not sure though. :unsure:

So I see...  thanks Gin!