Jump to content

Low-skill and out-of-practice 3do editing

  • Please log in to reply
5 replies to this topic

#1 Mr. Photog

Mr. Photog

    Senior Member

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 142 posts
  • Gender:Male

Posted 29 August 2019 - 09:00 AM

What could go wrong? (Actually, seriously, what went wrong?)

After not doing any GPL editing for a while, I'm trying to pick up some old projects.  One of them has a long, straight wall with ads on it, sitting next to a 180 degree turn -- part of a small oval.  Trying to do this as a wall in the course, and make it look flat, would drive me crazy.  So it seemed like a good idea to do it as a 3do.

I started plugging away in OneTwo3do yesterday, modifying a billboard I used in an earlier track project.

It looks great in that program, but when I export it to ase, then create a 3do (I used ase23doc2, and a batch file), I can't open the 3do to view it in 3DOed.  It causes 3DOed to crash.

It's nothing fancy -- only 42 vertices, 20 polygons. A long flat wall (112 m long by 4m high) with some supports at either end.

Any ideas?

I attached the 3do here, but let me know if there is something that would be more useful to look at to find the problem.

Thanks for the help.


Attached Files

#2 gliebzeit


    Targa Fan

  • Member
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 11,868 posts
  • Gender:Male
  • Location:Florida - USA

Posted 29 August 2019 - 11:34 AM

Matt, maybe you'd like a private editing forum for your tracks.... like other guys have here.
Just make the request to ginetto.  He will make it for you.
Be sure to give him a list of member names that you'd like to be able to "see" your forum.  Or you could ask him for a suggestion of a list of members.


... What's who's name?

#3 ginetto


    Master Tracker

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 11,757 posts
  • Gender:Male
  • Location:Lombardia ITALIA

Posted 29 August 2019 - 04:24 PM

I've open the 3DO and it worked just fine in 3dsimed.
the old 3doEd opens it too without any problem.
No mips to see obviously but the structure seemed fine in track editor.
If you have a CTD, maybe the fault is to some wrong MIP file in your folder. :unsure:

Anyway, you better let 123do create the 3do too (see pic) ; don't do the extra step of using ase23do thingy ;)

Attached Files

Done these tracks and working on others.

#4 Gaus


    Honored Member

  • Member
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,007 posts
  • Gender:Male
  • Location:Donetsk Ukraine
  • Interests:Basketball, Racing, Simracing, Guitar, Music

Posted 30 August 2019 - 05:41 AM

Hi Matt, if you have experience in 3dsmax it is more easier to make ASE from max and use ase23do.

With snapping, size of object is the same as in 123do

Edited by Gaus, 30 August 2019 - 05:42 AM.

#5 Mr. Photog

Mr. Photog

    Senior Member

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 142 posts
  • Gender:Male

Posted 02 September 2019 - 11:21 AM

Gaus — thanks for the thought. My only experience with 3D tools is in GPL, and that a long time ago.

Ginetto, thanks for checking it out. I had tried doing the 3do conversion in 123do as well, but tried the external converter as well in case there was some issue in doing it direct from 123do.

Will check the mips and see what I can figure out.


#6 Dan Archey

Dan Archey

    Senior Member

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 147 posts
  • Gender:Male

Posted 17 October 2019 - 08:33 PM

I saw
"Low-skill and out-of-practice "  

And thought you were in here talking about me.....